1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Roller springt nicht an, Verdacht defekter Bremskontakt

Dieses Thema im Forum "Majesty 125 Forum" wurde erstellt von tobi, 24. September 2018.

  1. tobi

    tobi HGF Foren Neuling

    Einen schönen guten Tag,

    wie in der Überschrift schon beschrieben habe ich bei meiner 125er Majesty (Bj 99) das Problem, dass sie nicht mehr anspringt und dass ich eigentlich den Defekt schon eingrenzen kann, darauf, dass es irgendetwas mit den Bremsen zu tun haben muss.

    Wie bekannt ist, muss man ja - um den Roller zu starten - auch einen der Bremshebel ziehen. Jetzt ist es so, dass wenn ich die Zündung einschalte und einen der Hebel ziehe, dass dann das Bremslicht nicht geht. Auf keiner der beiden Seiten!
    So. Die Birnen hinten sind in Ordnung, die Batterie ist geladen, wenn ich nur auf den Starterknopf drücke klackt es, wie es klacken sollte. Sprich, alle anderen Fehlerquellen kann man denk ich ausschließen - der Fehler muss irgendwo (wie beschreibt man das jetzt) "im Aufbau der Bremsfunktion" zu suchen sein.

    Jetzt hatte ich mich bereits dran gemacht die Verkleidung zu entfernen und hatte zwischendurch immer wieder mal hier und mal da am Kabelstrang gewackelt, und siehe da: für einen Moment ging das Bremslicht beim Ziehen vom Hebel auf der rechten Seite und! Der Roller sprang an. Toll. Ging aber nur für den einen Moment. Danach alles wieder tot.

    Heute nun will ich die restliche Verkleidung noch entfernen um auch wirklich den Kabelstrang freizulegen. Meine Frage jetzt an euch: wie ist denn die Bremse bei der Majesty aufgebaut? Bzw.: die Elektronik der Bremse!! Gibt es irgendwelche Teile, in der beide Kabelstränge (links und rechts) führen, die evtl. kaputt sein könnten? Oder ist es viell. sogar ein bekanntes Problem, dass es an irgendeiner Stelle immer wieder mal zu Wackelkontakten kommt? Oder, wonach soll ich suchen?
    Also ich würde jetzt einfach den Kabelstrang verfolgen und gucken, ob irgendein Kontakt lose ist. Und dann mal sehen.

    Vielen Dank schon mal!
    Schöne Grüße Tobi
     
  2. tobi

    tobi HGF Foren Neuling

    Nachtrag
    An die Verkleidung, die den Fußraum überdeckt traue ich mich als Laie nun doch nicht ran. Die scheint zumindest nicht so ohne weiteres wegzugehen. Jedenfalls in dem Gefummel ging ganz kurz wieder das Bremslicht vom rechten Hebel, und wieder sprang der Roller an. Dann wieder alles tot.
    Meine Frage jetzt: wo enden denn das gelbe und das braune Kabel, die oben von den beiden Bremshebel dann abgehen? Dort würde ich gern ansetzen zu suchen, bzw. die Sache weiterverfolgen, aber bislang habe ich nicht das Ende ausfindig machen können.
    Aber es scheint, als würde der Hauptkabelstrang, in dem die beiden Bremskabel mit einfließen, bis ans Heck reichen und sich erst dort aufzweigen!?
     
  3. sw-t-ler

    sw-t-ler Lebende HGF Foren Legende

    Hallo Tobi,
    ich kann eine Schraube rein & rausdrehen dann war´s das schon, aber was mir spontan einfiel, kann es nicht am Schalter des Seitenständers liegen? Die geben ja auch mal den "Geist" auf.
     
  4. tobi

    tobi HGF Foren Neuling

    Hallo sw-t-ler,
    hm, der Seitenständer... also alles was ich weiß ist, dass wenn der Seitenständer ausgeklappt ist, die Karre nicht anspringt. Jetzt ist die Frage: gehen dann auch die Bremslichter nicht? Weil wie gesagt, es kann meines Erachtens nur etwas mit dem Stromkreislauf der beiden Bremsen etwas zu tun haben. Und wenn der Schalter vom Seitenständer wieder separat läuft und "nur" mit dem Starterknopf irgendwie verbunden ist, dann fällt dieser raus.

    Aber wie dem auch sei, ich guck mal rüber. Und danke dir auf alle Fälle! :)
     
  5. seppi850

    seppi850 HGF Eroberer

    Hallo Tobi,

    die Idee von Dieter war nicht schlecht. Aber der Kontakt vom Seitenständer hängt
    nicht zusammen mit dem Bremslicht Schalter. Wenn du sagst du hast am Kabelstrang gewackelt,
    dann musst du hier weiter suchen. Alle Steckverbindungen prüfen vllt ist das was oxidiert.

    Gruß an alle
     
  6. Hackfresse

    Hackfresse HGF Eroberer

    Hallo tobi,

    wahrscheinlich ist einer der beiden Bremslichtschalter schon länger tot und der andere kommt jetzt dazu.
    Du hast die Verkleidung am Lenker abgenommen?
    Dann zieh doch einfach mal die Leitungen der Bremslichtschalter ab, und überbrücke die
    mit einem Stück Leitung.
    So simulierst du ja einen funktionsfähigen geschlossenen Bremslichtschalter.
    Wenn es dann nicht leuchtet, kannst du immer noch den Kabelbaum absuchen.
     
    Stormy.monday gefällt das.
  7. seppi850

    seppi850 HGF Eroberer

    Hallo Hackfresse,

    Ist auch möglich, aber das wäre der Hammer wenn beide zur gleichen Zeit den Geist aufgeben.
    Er schrieb ja, er hatte kurz Kontakt als er am Kabelstrang wackelte, und der Roller sprang darauf hin an.

    Gruß an alle
     
  8. tobi

    tobi HGF Foren Neuling

    Hallo Leute,
    ich hatte jetzt grad noch ein bisschen gefummelt und die gleiche Idee wie Hackfresse - es sind tatsächlich beide Bremslichtschalter defekt. Der eine richtig und der andere hat einen Wackelkontakt. Also das ist echt der Hammer! Wirklich beide Schalter, die praktisch mit einmal kamen.
    Naja gut, jetzt bin ich erst mal erleichtert.
    Aber gleich noch eine Sache. Der Bremslichtschalter, der jetzt richtig defekt ist, den hab ich erst vor etwa zwei Monaten gewechselt. Scheinbar billig Nachbau. Somit würde ich jetzt am liebsten - wenn es die Schalter noch gibt - im Original kaufen wollen. Könnt ihr mir da einen Händler nennen?

    @ all: Danke für eure Mithilfe!!!!!!!
     
  9. Hackfresse

    Hackfresse HGF Eroberer

    Hachja, die Bremslichtschalter.
    Ein leidiges Problem an dem Fahrzeug.

    Möglichkeit 1:
    10er-Pack kaufen, da die sowieso 1x im Jahr neu müssen.

    Möglickeit 2:
    Je nach Ausführung kann man die mit ein wenig handwerklichem
    Geschick öffnen, die Kontakte reinigen und wieder einsetzen.
    Funktioniert gut und hält dann genau so lange, wie ein neuer,
    sprich 1 Jahr.

    Möglichkeit 3:
    Einen Originalen kaufen, und glauben, daß der länger hält.
    Anfangs ein gutes Gefühl, aber nach 1 Jahr kommt die Ernüchterung.

    Ich habe mich links für Möglichkeit 2 entschieden und lege die Schalter über Nacht
    in Petroleum ein. So halten die fast 2 Jahre.

    Das Problem ist auf jeden Fall nicht der Schaltstrom. Ich habe vor 3-4 Jahren mal
    ein Relais dazwischengeschaltet, so daß der geschaltete Strom über den Schalter
    nur wenige mA betrug. Auch da waren die Kontakte nach was weiss ich für einem
    Zeitraum wieder korrodiert.

    Achja, Möglichkeit 4 habe ich bei mir auf der rechten Seite gemacht,
    da habe ich kurzerhand einen hydraulischen Bremslichtschalter eingebaut.
    Das ist allerdings nicht ganz unproblematisch, da die Kunststoffverkleidung
    dann nachgearbeitet werden muss: Da muss eine Aussparung rein, und
    die muss auch optisch ansprechend wieder verschlossen und lackiert werden,
    sonst regnet es da rein.
    Ich habe mir da mit Modelliermasse von KIK einen original aussehenden
    ´´Knubbel`` zurechtgefomt und das Verkleidungsteil neu lackiert.
    Ist recht aufwendig, sieht aber sehr gut aus und der hydraulische Schalter
    wird erst mal eine ganze Weile halten. Deswegen bleibe ich auf jeden Fall
    nirgends mehr stehen, weil ich nicht starten kann:)

    Viel Spaß noch damit
    Gruß
     
  10. tobi

    tobi HGF Foren Neuling

    Also bei Möglichkeit 4 steig ich aus :) is mir chinesisch. M3, das Original... hab mich da doch dagegen entschieden, aber auch deswegen, weil die ja gleich mal n Zwanni haben wollen, pro Seite versteht sich. Wahnsinn. M2, also mein Schalter lässt sich glaub ich nicht öffnen. Der ist hinüber. Hab mir jetzt gleich mal drei BilligSchalter bestellt, auf Kunststoffbasis. Mal gucken was wird.
    Aber hab mir jetzt auch überlegt mir ein Stückchen Alufolie ins Handschuhfach zu legen. Falls mal wieder die gleiche Situation eintrifft, könnte man so direkt am Bremsschalter, wo die beiden Kabel eingehen, den Kreislauf überbrücken und die Karre praktisch kurzschließen. Sollte doch eigentlich gehen.

    Aber wie dem auch sei... noch mal an alle: Danke euch!
     
  11. Stormy.monday

    Stormy.monday HGF Eroberer

    Dann leuchtet aber Dein Bremalicht permanent...
    Als Notlösung vielleicht ok...
     
  12. tobi

    tobi HGF Foren Neuling

    Naja das wäre nur zum Starten gedacht. Weil jetzt die Tage bin ich mitten in der Prärie an einer Bahnschranke gestanden und hab den Roller nicht mehr anbekommen. Freut man sich natürlich... So würde man wenigstens erstmal noch vom Fleck kommen.
     
    Zuletzt bearbeitet: 25. September 2018
  13. Hackfresse

    Hackfresse HGF Eroberer

    Vom Arbeitsaufwand müsstest du dann die

    -4 Schrauben von der Windschutzscheibe
    -4 Schrauben von den Windschutzscheibenhaltern, und
    -6 Schrauben von der oberen Verkleidung

    herausschrauben.

    Da böte es sich an, das Helmfach auszubauen,
    und die Leitungen am Anlasserrelais zu überbrücken.
    Das sind lediglich 4 Schrauben.

    Allerdings schaltest du dann die ca.25 Ampere vom Anlasser
    und solltest dann, wenn du auf Alufolie bestehst,
    eine 10mm dicke ´´Wurst`` benutzen.

    Idealerweise haben die 4 Helmfachschrauben dann alle
    den gleichen Kopf und du hast das passende Werkzeug dabei:)